Forum Search Bug

A place to talk about anything at all.
User avatar
ValkyrieSkies
Intermediate Poster
Intermediate Poster
Posts: 65
Joined: Tue Aug 28, 2018 5:47 pm

Forum Search Bug

Post by ValkyrieSkies » Wed Feb 06, 2019 9:41 am

I was trying to search through my old posts and discovered that for whatever reason the forum doesn't let you search beyond the last 10 posts you've made, same for looking at other users as well. Even if you add filters to trim out some of the posts that come up it doesn't bring up any older posts, just the posts within those posts that match the filter criteria.

User avatar
Snake
Posted to Death
Posted to Death
Posts: 2464
Joined: Mon Sep 21, 2015 10:14 pm
Location: Motherbase - Main Office

Re: Forum Search Bug

Post by Snake » Wed Feb 06, 2019 4:47 pm

Yeah, can confirm this. When I tried to browse Lore Questions it didn't really allow me to go far.
"Show me what you've got, Snake!"
Image
Image ~ Dev, 08/16/2016.

User avatar
Neus
Site Admin
Site Admin
Posts: 5459
Joined: Tue Nov 11, 2014 12:53 pm

Re: Forum Search Bug

Post by Neus » Sun Feb 10, 2019 2:21 pm

This isn't really a game bug.

User avatar
ValkyrieSkies
Intermediate Poster
Intermediate Poster
Posts: 65
Joined: Tue Aug 28, 2018 5:47 pm

Re: Forum Search Bug

Post by ValkyrieSkies » Sun Feb 10, 2019 5:32 pm

I didn't really see where else would be best to post it.

User avatar
Neus
Site Admin
Site Admin
Posts: 5459
Joined: Tue Nov 11, 2014 12:53 pm

Re: Forum Search Bug

Post by Neus » Mon Feb 11, 2019 7:31 am

I've added a custom google search option that you can use, which should search forum posts just fine.

Post Reply