Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[v.2.82b v2] It's not crashing in to me.
I'm a crash potion enjoyer. Maybe THE crash potion enjoyer. Fellow crash potion enjoyers rise up.
Upon trying to test out crash potions with the new whips for the sake of an event mob, I noticed it wasn't working with some. I went through each one (aside from Blind Bright and Black Zepla, which shouldn't crash), and noticed that it was explicitly just the tome whips that weren't getting the crash potion effect.
To be safe rather than sorry, I tried it with a flamberg- and THAT didn't crash either. So I'm fairly certain that it's tomes specifically that aren't working with crash pots right now.
This occurs both when manually drinking a large crash pot, and when click applying the status.

[Image: 10c1d8d69e.png]

By description- and classically, too -they've historically worked, and always been a fun aspect that basic attacking tomes (typically bad in the past) had over guns and bows.

Whilst I don't think it matters too much, this was my list of tested weapons, and why I'm pretty sure it's tomes and not whips;
Whip, Creeping Darkness, Monster Spine, Kusarigami, Spine Leash, and Gryphon Wing all work.
Rose Whip, Sthenno, Stone Vector, Manic Slasher, Balrog, and Flamberg all don't.
This should be corrected in 2.83 (live).

Forum Jump:

Users browsing this thread: 1 Guest(s)
Sigrogana Legend 2 Discord