Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
House Camera Bug. Again. (2.50)
Entering player houses and extra levels will lock the camera to a random spot on the floor. Often leading to black screens, and unmovable camera conditions.  There is no bearing on whether you enter it alone or in a party.  The glitch also persists through relogs, and can happen to floors you have traveled through that were recently free of the glitch. 

How to recreate: Entering a playerhouse, or any extra level in a player house.
[Image: giphy.gif]
Have you tried using Player Debug on that? I think Dev asked us to do it then repeat the steps to see if it reports anything useful.
[Image: ht_pudding_the_fox_04_mt_140821_16x9_384.jpg]
I have not, next time I enter my home I will keep it in mind however. I do know that others have done it in Dungeons for what is the same glitch.
[Image: giphy.gif]
This should be corrected.
I am unsure if the fix to correct it has gone through, or will be going through with the next patch. However just for the sake of being prudent I ran into the bug today, and managed to snag a debug of the exact error.
[Image: giphy.gif]
If the game hasn't updated since I replied, then it hasn't been applied yet. Thank you for the follow-up information, at any rate.
[-] The following 1 user Likes Neus's post:
  • Balor

Forum Jump:

Users browsing this thread: 1 Guest(s)
Sigrogana Legend 2 Discord